PlayStation 5 geriye uyumluluk özelliği PS3, PS2 ve PS1 oyunlarını desteklemiyor

Ubisoft'un destek sayfasına göre, PS5'in geriye uyumluk özelliği sadece PS4 oyunlarını oynatacak.

GÜNCELLEME: Ubisoft, destek sayfasında yer alan açıklamayı güncelleyerek PS5’in geriye uyumluluk özelliğinin PS1, PS2 ve PS3 oyunlarını oynatmayacağı bilgisini kaldırdı. Firma, sadece kendi oyunlarını kast etmiş olabilir.

Orijinal haber aşağıdaki gibidir:

Ubisoft’un internet sitesinde yer alan destek sayfasına göre, PlayStation 5 geriye uyumluluk özelliği ile sadece PlayStation 4 oyunlarını oynatabilecek. Geriye uyumluluk PS3, PS2 ve PS1 oyunları için olmayacak.

Ortaya atılan söylentilerin aksine PS5’in geriye uyumluluk özelliği PS1, PS2 ve PS3 oyunları için geçerli olmayabilir. Video oyun geliştiricisi ve dağıtımcısı Ubisoft’un internet sitesinde yer alan destek bölümünde, yeni nesildeki yükseltme konusuna ilişkin bilgiler yer alıyor. Buna göre, PlayStation 5’de geriye uyumluluk sayesinde desteklenen PlayStation 4 oyunları oynanabilecek. Bu özellik PS3, PS2 ve PS1 oyunlarında mümkün olmayacak.

Konuya ilişkin Sony henüz resmi bir açıklama yapmadı. Öte yandan, Japon teknoloji firması şu ana kadar sadece PS4 oyunlarının PS5’te geriye uyumluluk ile oynanabileceğini resmi olarak duyurmuştu.

Aynı sayfada, çok oyunculu oyunlarda PS4 sahiplerinin PS5’teki oyuncularla beraber oynayabileceği de belirtiliyor.

PlayStation 5 ön sipariş kayıtları açıldı

CEVAP VER

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz